Задания к § 3.2. Организация вычислений в электронных таблицах -

110. В ячейке B2 находится формула с относительными ссылками.

1) Запишите результат копирования формулы из ячейки B2 в ячейки выделенного диапазона.



2) Представьте вид таблицы из пункта 1 в режиме отображения значений, если в ячейку С2 занесено значение 10, а в ячейках диапазона D1:D3 - нули.






111. В ячейке B2 находится формула с относительными и абсолютными ссылками.

1) Запишите результат копирования формулы из ячейки В2 в ячейки выделенного диапазона.



2) Представьте вид таблицы из пункта 1 в режиме отображения значений, если в ячейки диапазона А4:В5 занесены указанные ниже числа.





112. В ячейке A2 находится формула со смешанными ссылками.

1) Запишите результат копирования формулы из ячейки А2 в ячейки выделенного диапазона.



2) Представьте вид таблицы из пункта 1 в режиме отображения значений, если в ячейки диапазона A1:D1 занесены указанные ниже числа.





113. Фрагмент электронной таблицы содержит числа и формулы. Запишите результаты копирования формул из ячеек Cl, Dl, Е1 и F1 в ячейки диапазонов С2:СЗ, D2:D3, Е2:ЕЗ, F2:F3 соответственно.



Какие значения будут в указанных диапазонах после копирования? Представьте вид таблицы в режиме отображения значений.





114.  Задание 114. Установите соответствие между названиями функций и производимыми в результате их выполнения действиями.

СУММ - Суммирует аргументы
МАКС - Возвращает наибольшее значение
СРЗНАЧ - Возвращает среднее арифметическое своих аргументов
СЧЕТ - В указанном диапазоне подсчитывает количество ячеек, содержащих числа
СЧЕТЕСЛИ - В указанном диапазоне подсчитывает количество непустых ячеек, удовлетворяющих условию
МИН - Возвращает наименьшее значение



115. Фрагмент электронной таблицы содержит числа.



Какое значение будет в ячейке С4, если в нее ввести следующую формулу?





116. Запишите: 1) в ячейке D3 такую формулу, чтобы, скопировав ее в ячейки D4:D6, можно было бы провести там корректные вычисления; 2) в ячейке D7 формулу для нахождения общей суммы расходов.



Режим отображения значений:





117. Запишите в ячейки В10:С12 формулы для вычисления средней, максимальной и минимальной температур днем и вечером в первой семидневке апреля.



Режим отображения значений:






118. В электронной таблице значение формулы =СУММ(D2:D3) равно 6, а значение формулы =СРЗНАЧ(D2:D4) равно 3. Чему равно значение ячейки D4?





119. Фрагмент электронной таблицы содержит числа и формулы. Определите значения в ячейках С2 и СЗ. Какими станут эти значения, если удалить значение ячейки А1?





120. Дан фрагмент электронной таблицы в режиме отображения формул. Какие значения будут в ячейках диапазонов С2:СЗ, D2:D3, если в них скопировать формулы из ячеек Cl, D1 соответственно?





121. Дан фрагмент электронной таблицы в режиме отображения формул. В ячейках A1, В1 записаны некоторые значения.



После того как содержимое ячейки В2 скопировали в ячейку ВЗ, фрагмент таблицы в режиме отображения значений стал выглядеть так:





122. Запишите условную функцию, соответствующую блок-схеме.





123. Дан фрагмент электронной таблицы в режиме отображения формул.



1) Впишите в ячейки диапазона В1:В9 значения, которые появятся в электронной таблице после копирования формулы из ячейки В1 в диапазон В2:В7.



2) Пусть в А1:А7 записаны координаты точек, лежащих на числовой прямой. Что в этом случае подсчитывается в ячейках В8 и В9?

B8 - считает количество точек, которые принадлежат отрезку [5;10]
B9 - наоборот, считает точки, которые не принадлежат отрезку [5;10]



124. В электронную таблицу занесли результаты районной олимпиады по программированию: